Houston240sx.com Forums  
Enjuku Racing

Go Back   Houston240sx.com Forums > Houston240sx.com > Media > Member's Rides

Reply
 
Thread Tools Display Modes
Old 01-25-2013, 05:26 PM   #101
GT-Z
PoorAmerican
 
GT-Z's Avatar
 
Join Date: May 2010
Location: Los Angles
Posts: 3,170
GT-Z probable wing man
I had to make a whole new custom harness. At lock it tore threw two harness. one was ran threw the bay but looked dodo. Now you dont see anything
__________________
GT-Z is offline   Reply With Quote
Old 01-25-2013, 08:40 PM   #102
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Yeah I'm gonna do it once and only once. Well till the next swap anyway.
Draggin A$$ is offline   Reply With Quote
Old 01-27-2013, 12:41 AM   #103
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Ok got some more wiring done today. I'm almost done with it, I can't wait.

Here is what I did with the fender well. I opted to just keep it out but I raised it up.




Going around the corner(not done)




Drivers side nest cleaned up(grounds are left)



Behind the glove box. All the relays and the fuse panel will be tucked up on the right side above the ECU.







If these pics suck its because I pulled out the Nikon D7000 w/ 35mm to take them and didn't use the point and shoot like usual. So, I'm a little rusty with it.

Last edited by Draggin A$$; 01-31-2014 at 12:57 AM.
Draggin A$$ is offline   Reply With Quote
Old 01-29-2013, 03:49 AM   #104
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
So, I finally finished the chassis harness. And I am so glad its over. All that I have left is to finish repining the engine harness and rewrap it and its on, put in the FMIC, Fluids, and figure out where the to mount my battery in the trunk.

Anyway pics of the finished bay










Got the Buddy Club in too

Last edited by Draggin A$$; 01-31-2014 at 12:59 AM.
Draggin A$$ is offline   Reply With Quote
Old 01-29-2013, 03:58 AM   #105
Theism
Registered User
 
Join Date: Dec 2012
Location: The Sticks
Posts: 451
Theism probable wing man
whered you get your cage?
__________________

Official Sticks Member #Unknown
Theism is offline   Reply With Quote
Old 01-29-2013, 09:52 AM   #106
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Japan when I was living there.
Draggin A$$ is offline   Reply With Quote
Old 02-25-2013, 12:17 AM   #107
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Yeah, its been awhile since I've updated about the car. I've been a bit busy with my careers future. Well I got the car back on the ground finally. And I got the over fenders on also. They will be pulled back off to get painted this week. Here are a few pics.

Overs on




And on the ground


All that is left is put the harness on and hook up the battery. I'm hoping to get it done this week and running this weekend. Oh, and the yellow intercooler is temporary.

Last edited by Draggin A$$; 01-31-2014 at 01:00 AM.
Draggin A$$ is offline   Reply With Quote
Old 02-28-2013, 01:44 AM   #108
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
UPDATE:

Well I got everything in the car and ready to start it. So I put the key in, turn it and nothing. No dash lights, no fuel pump; just nothing. Try again and I get the light flickering. So I check the battery to make sure I had a good connection. Come back I get solid light but still no pump but the car would crank strong. I already know whats wrong with the pump(need to repine it to another spot). So I hot-wire the pump. So, now I have the pump going and I;m getting strong cranking but still nothing. Next I pulled off a coil pack to check for spark and there was nothing. So, I pulled out the trusty mulitmeter( for the 3rd of 4th time that I'm had it) and started tracing back from the packs to the ECU/F3 plug and I have that also pinned in the wrong spot. In conclusion easy fixes as of now. I'll hit it up tomorrow and cross my fingers that it starts.
Draggin A$$ is offline   Reply With Quote
Old 03-03-2013, 12:10 AM   #109
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
It's running! It runs a bit rough but its been sitting for like 8 months.

http://vimeo.com/60924309
Draggin A$$ is offline   Reply With Quote
Old 03-08-2013, 11:36 PM   #110
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Well Ladies! Sad news to tell y'all. The SR decided it wanted to throw up. Blown head gasket. It didn't like the move from 99% humidity to 1% humidity. Needless to say it needs ALL gaskets replaced and the turbo seals are shot too. So, the S14 will be down a bit longer now.
Draggin A$$ is offline   Reply With Quote
Old 03-09-2013, 01:25 AM   #111
jdm_sam
Registered User
 
Join Date: Jun 2012
Location: houston
Posts: 235
jdm_sam probable wing man
good shit man sorry to hear about the gasket but keep us updated badass
jdm_sam is offline   Reply With Quote
Old 03-09-2013, 10:13 AM   #112
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Yeah it sucks! But It will be fixed.
Draggin A$$ is offline   Reply With Quote
Old 03-09-2013, 11:15 AM   #113
ZenkiZenki14
I <3 沖縄!
 
Join Date: May 2012
Location: Abilene Texas
Posts: 376
ZenkiZenki14 probable wing man
love that back pressure doe!
__________________
ZenkiZenki14 is offline   Reply With Quote
Old 03-18-2013, 12:11 AM   #114
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
While I'm waiting on parts for the motor, I added some paint to the over fenders. And since it's finally getting a little warmer I'm gonna start fixing the broken pieces of my body kit.




Last edited by Draggin A$$; 01-31-2014 at 01:01 AM.
Draggin A$$ is offline   Reply With Quote
Old 03-18-2013, 12:34 AM   #115
cabesitas713
Registered User
 
Join Date: Nov 2011
Location: houston
Posts: 401
cabesitas713 probable wing man
looks sick!!! like for u
cabesitas713 is offline   Reply With Quote
Old 03-18-2013, 08:14 PM   #116
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Thanks buddy! Its getting there. Hopefully my parts get here this week. I want it running.
Draggin A$$ is offline   Reply With Quote
Old 03-18-2013, 08:21 PM   #117
ahhh!
Registered User
 
ahhh!'s Avatar
 
Join Date: Jun 2010
Location: angleton
Posts: 1,378
ahhh! probable wing man
We already need more updates lol I'm loving this build
__________________
[OFFICIAL STICKS MEMBER #5]

Quote:
Originally Posted by kk_kalina View Post
Fajitas and asking random ppl to push u ur so mexican haha
As I lay rubber down the street, I pray for traction I can keep,
but if I spin and begin to slide, please dear God protect my ride
ahhh! is offline   Reply With Quote
Old 03-18-2013, 09:29 PM   #118
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Thanks! They will be coming soon.
Draggin A$$ is offline   Reply With Quote
Old 04-01-2013, 10:28 PM   #119
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Look I found my coolant






I got all the intake side off tonight. I'm going to try to get the exhaust side off tomorrow.

Last edited by Draggin A$$; 01-31-2014 at 01:01 AM.
Draggin A$$ is offline   Reply With Quote
Old 04-02-2013, 10:33 PM   #120
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Well I got the head off today. All I have to do now is clean it up and put the new head gasket on and reassemble it. I'm still waiting on two parts to come in.

Here are some pics




Draggin A$$ is offline   Reply With Quote
Old 06-02-2013, 12:37 AM   #121
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
OK! It's been a long while since I've updated this.

So, I got the motor in, then the head gasket decided to go. I get the fixed and while I getting the cams back in my exhaust cam snap. Yay for me! I put in a call to a friend in Japanland and he sent me a set of cams for the cost of a 30 pack of Bud's. I get them put them in and go to start the car and it just cranks and I get nothing. I check the main things spark, fuel and every things working right. Well I was stumped so I stopped for the night. While I was sleeping I had a dream about the the starting issue. So, 9 times out of 10 when I have a dream like that its right. So, when I got off work I went out to the car pulled the valve cover off turned the crank to TDC then checked the timing on the cams and you know what I was 4 teeth off. How? I have no clue. I get all that fix and the car fires up first try. So the car is running but making this God awful metal on metal clacking. First thing that comes to mind is a bent valve. So I stopped for the night all pissed off. The next day after work I pull the valve cover off expecting the worst but to my surprise one of my rockers fell off. I get it back on and manually turn the crank to watch for bent valves and nothing. I start the car up and it's running smoother than it did when I had it in Okinawa. So, the motor is in and running great now. I started fixing my body kit last night. I laid the fiberglass so it could sit over night. The rest of the weekend will be bondo, kitty hair and sanding.

I have pics of everything that has happened. I will post them up as soon as I get them uploaded on to fhotofucket.

Peace!
Draggin A$$ is offline   Reply With Quote
Old 06-12-2013, 11:37 PM   #122
speedyg
Registered User
 
speedyg's Avatar
 
Join Date: Feb 2010
Location: channelview
Posts: 440
speedyg probable wing man
please dont mold the kit to the car if thats what you are thinking.
__________________
speedyg is offline   Reply With Quote
Old 06-19-2013, 11:40 PM   #123
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Quote:
Originally Posted by speedyg View Post
please dont mold the kit to the car if thats what you are thinking.
Oh HELL NO!!! I won't do that.
Draggin A$$ is offline   Reply With Quote
Old 06-19-2013, 11:41 PM   #124
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Here are some pics I've been laking on posting.

Here's the cam that broke



Draggin A$$ is offline   Reply With Quote
Old 06-19-2013, 11:42 PM   #125
Draggin A$$
Registered User
 
Join Date: Mar 2011
Location: Clear Lake/Humble, Tx
Posts: 256
Draggin A$$ probable wing man
Some body work getting done.







[URL=http://s272.photobucket.com/user/mark_n_nellie/media/New%20S14/DSC05532_zps80b77c3a.jpg.html]





And here she is back on the road
Draggin A$$ is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Gulli Theme By M@TR1XC0D3