Houston240sx.com Forums  
Enjuku Racing

Go Back   Houston240sx.com Forums > Houston240sx.com > Tech Discussion > General Maintenance

Reply
 
Thread Tools Display Modes
Old 09-10-2014, 12:41 AM   #1
got240?
Registered User
 
Join Date: Mar 2014
Location: Alief
Posts: 29
got240? probable wing man
240 acting up

I have 95 S14, Stock KA, 5 speed.
Changed spark plugs few months ago. Now, it is acting up. It has over 180k miles.
Drove it to Austin, which was a bad idea btw, and when I got there it started to act like it is about to stall or it is gasping for air. Also, at some point it totally dies down. But good thing was able to start back on. Went to a shop, and of course it doesn't act up. But they said it could be my relay.

Any inputs will be helpful. Kinda new to the 240 scene, or car scene in general so please bare with me.
got240? is offline   Reply With Quote
Old 09-10-2014, 09:20 AM   #2
PacS14
Kouki Daily
 
Join Date: Feb 2013
Location: Houston, TX
Posts: 413
PacS14 probable wing man
Before you do anything check for codes. If something comes up obviously tackle it.

When the car is sputtering pull one spark plug cable at the time if the car dies or gets worse that cylinder is good, the one that does not affect anything is the bad one (if it happens) then it will be either a bad injector, bad cable, bad spark plug, or worse bad cylinder.

If all four made it worse, check your grounds and your distributor cap and rotor.

Good luck and report back.
PacS14 is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Gulli Theme By M@TR1XC0D3