PDA

View Full Version : 95 ka24de problems


tunedis95
08-05-2005, 09:22 AM
95 motor and tranny in 90 body


i was driving around yesterday and my car kept dying on me at the stop lights...my car idles freaken smooth as hell...accelerates great....i have oil in it....i just shuts off ....what could it be....i'm stumped...its has all new seels...new waterpump...fresh oil....

tunedis95
08-05-2005, 09:26 AM
i just did some reading....i'm used to using the cheapest gas....87 octane. i guess...maybe that is the problem....the motor probaly cant spark 87 octane to well?????i guess i'll start putting the expensive stuff...does that sound like the problem.....???????

appleburger
08-05-2005, 09:33 AM
i doubt its the octane thats messing you up. can you explain what it does in a little more detail?

ADiamond240sx
08-05-2005, 09:35 AM
is it exactly when you come to a stop or after awhile?

s14blacktop
08-05-2005, 10:10 AM
your probably have a hole or crack after your maf somewhere or a coupler is loose letting air in after the maf.

crzycav86
08-05-2005, 10:59 AM
If it dies when you push in the clutch as you come to a stop, you may want to clean your IACV or even replace it.

Voodoo
08-05-2005, 11:20 AM
If it dies when you push in the clutch as you come to a stop, you may want to clean your IACV or even replace it.


Yes

And Throttle Body.

I'm running a '95 in a '91 and I've never had this problem.

2blue240
08-05-2005, 11:37 AM
yea i would those things first and i know for sure that when ur iacv is all clogged up ur car dosent idle to well

Voodoo
08-05-2005, 01:25 PM
Does it just die, or does it "Hunt" [idle up and down, not stable] and then die?

The Hunting Idle is usually a Vacuum Leak.